Support Center » Knowledgebase » Printing policies doesn’t work on a XenApp 5.0 System with McAfee VirusScan Enterprise 8.5i or later.
 Printing policies doesn’t work on a XenApp 5.0 System with McAfee VirusScan Enterprise 8.5i or later.
Solution Printing policies doesn’t work on a XenApp 5.0 System with McAfee VirusScan Enterprise 8.5i or later.

Created On: 16-Oct-2009

You cannot print with XenApp 5.0 on Windows 2003 32bits with McAfee VirusScan Enterprise 8.5i or later.

For example:
When printing from a XenApp 5.0 with correct printing policies, all server printers, local or session printers are listed.

Cause

XenApp uses a local service user account (ctx_cpsvcuser) for printing jobs with specific permissions on ICA-tcp connections. McAfee VirusScan modifies the permissions that ctx_cpsvcuser needs on the ICA-tcp connection.

Status

There is no Citrix documentation that matches with the XenApp, OS and VirusScan versions.
McAfee supports XenApp 5.0 only on Windows 2008 at this date.

Resolution
Change the permissions to at least "read and execute" for the ctx_cpsvcuser user on terminal services connections.




Article Details
Article ID: 6
Created On: 16 Oct 2009 10:57 PM

 This answer was helpful  This answer was not helpful

 Login [Lost Password] 
Email:
Password:
Remember Me:
 
 Search
 Article Options